FrontPage / Python / module-list(151120)

FrontPage/Python

E:\Python\SignalProcessingApp??>pip list -o Could not find a version that satisfies the requirement acme.sql (from versions: )

setuptools (Current: 18.4 Latest: 18.5 [wheel])
alabaster (Current: 0.7.4 Latest: 0.7.6 [wheel])
astropy (Current: 1.0.5 Latest: 1.0.6 [sdist])
atom (Current: 0.3.9 Latest: 0.3.10 [sdist])
bcolz (Current: 0.0.0 Latest: 0.12.0 [sdist])
beautifulsoup4 (Current: 4.3.2 Latest: 4.4.1 [wheel])
Could not find a version that satisfies the requirement cdecimal (from versions: )
Some externally hosted files were ignored as access to them may be unreliable (use --allow-external cdecimal to allow)
. cffi (Current: 1.2.1 Latest: 1.3.1 [wheel])
clyent (Current: 1.0.0 Latest: 1.1.0 [sdist])
Could not find a version that satisfies the requirement conda-build (from versions: )
Some externally hosted files were ignored as access to them may be unreliable (use --allow-external conda-build to allow)
. cryptography (Current: 0.9.1 Latest: 1.1.1 [wheel])
Django (Current: 1.8.4 Latest: 1.8.6 [wheel])
enable (Current: 4.4.1 Latest: 4.5.1 [sdist])
Flask-Bootstrap (Current: 3.3.0.1 Latest: 3.3.5.7 [sdist])
Flask-WTF (Current: 0.11 Latest: 0.12 [wheel])
gevent (Current: 1.0.1 Latest: 1.0.2 [sdist])
gevent-websocket (Current: 0.9.3 Latest: 0.9.5 [sdist])
google-api-python-client (Current: 1.3.1 Latest: 1.4.2 [wheel])
gunicorn (Current: 19.2.1 Latest: 19.3.0 [wheel])
httplib2 (Current: 0.9 Latest: 0.9.2 [sdist])
ipaddress (Current: 1.0.14 Latest: 1.0.15 [wheel])
ipywidgets (Current: 4.1.0 Latest: 4.1.1 [wheel])
jdcal (Current: 1.0 Latest: 1.2 [sdist])
jsonschema (Current: 2.4.0 Latest: 2.5.1 [wheel])
lxml (Current: 3.4.4 Latest: 3.5.0 [sdist])
matplotlib (Current: 1.4.3 Latest: 1.5.0 [wheel])
Could not find a version that satisfies the requirement menuinst (from versions: )
Some externally hosted files were ignored as access to them may be unreliable (use --allow-external menuinst to allow)
. nbconvert (Current: 4.0.0 Latest: 4.1.0 [wheel])
numexpr (Current: 2.4.4 Latest: 2.4.6 [sdist])
numpy (Current: 1.9.3 Latest: 1.10.1 [sdist])
oauth2client (Current: 1.4.6 Latest: 1.5.2 [sdist])
openpyxl (Current: 2.2.6 Latest: 2.3.0 [sdist])
path.py (Current: 0.0.0 Latest: 8.1.2 [wheel])
patsy (Current: 0.4.0 Latest: 0.4.1 [wheel])
pbr (Current: 1.3.0 Latest: 1.8.1 [wheel])
ply (Current: 3.4 Latest: 3.8 [sdist])
py2exe (Current: 0.6.9 Latest: 0.9.2.2 [sdist])
pyasn1 (Current: 0.1.7 Latest: 0.1.9 [wheel])
pyasn1-modules (Current: 0.0.5 Latest: 0.0.8 [wheel])
PyAudio? (Current: 0.2.8 Latest: 0.2.9 [wheel])
pycurl (Current: 7.19.5.1 Latest: 7.19.5.3 [sdist])
pyface (Current: 4.4.0 Latest: 5.0.0 [sdist])
PyInstaller? (Current: 2.1 Latest: 3.0 [sdist])
pymongo (Current: 3.0.3 Latest: 3.1.1 [wheel])
pyparsing (Current: 2.0.3 Latest: 2.0.6 [wheel])
pytest (Current: 2.8.1 Latest: 2.8.3 [wheel])
python-dateutil (Current: 2.4.1 Latest: 2.4.2 [wheel])
Could not find a version that satisfies the requirement pywin32 (from versions: )
Some externally hosted files were ignored as access to them may be unreliable (use --allow-external pywin32 to allow)
. pyzmq (Current: 14.7.0 Latest: 15.0.0 [wheel])
rope (Current: 0.9.4 Latest: 0.10.3 [sdist])
rsa (Current: 3.1.4 Latest: 3.2.3 [wheel])
runipy (Current: 0.1.3 Latest: 0.1.5 [sdist])
scikit-learn (Current: 0.16.1 Latest: 0.17 [wheel])
scipy (Current: 0.16.0 Latest: 0.16.1 [sdist])
simplejson (Current: 3.6.5 Latest: 3.8.1 [sdist])
sockjs-tornado (Current: 1.0.1 Latest: 1.0.2 [sdist])
sphinx-rtd-theme (Current: 0.1.7 Latest: 0.1.9 [wheel])
Theano (Current: 0.6.0 Latest: 0.7.0 [sdist])
tornado (Current: 4.2.1 Latest: 4.3 [sdist])
traits (Current: 4.4.0 Latest: 4.5.0 [sdist])
traitsui (Current: 4.4.0 Latest: 5.0.0 [sdist])
Could not find a version that satisfies the requirement unknown (from versions: )
Some externally hosted files were ignored as access to them may be unreliable (use --allow-external unknown to allow)
. Werkzeug (Current: 0.10.4 Latest: 0.11.2 [wheel])
wheel (Current: 0.24.0 Latest: 0.26.0 [wheel])
xlwings (Current: 0.4.1 Latest: 0.5.0 [sdist])
Could not find a version that satisfies the requirement pil (from versions: )
Some externally hosted files were ignored as access to them may be unreliable (use --allow-external pil to allow)
.
トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 単語検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2015-11-20 (金) 10:43:43 (754d)